avertissement: Utilisation d'une constante user_level non définie - supposé 'user_level' (cela lancera une erreur dans une future version de PHP) à /accueil / thejoeit / public_html / wordpress / wp-content / plugins / ultimate-google-analytics / ultimate_ga.php en ligne 524

Cookie


avertissement: Utilisation d'une constante user_level non définie - supposé 'user_level' (cela lancera une erreur dans une future version de PHP) à /accueil / thejoeit / public_html / wordpress / wp-content / plugins / ultimate-google-analytics / ultimate_ga.php en ligne 524

avertissement: Utilisation d'une constante user_level non définie - supposé 'user_level' (cela lancera une erreur dans une future version de PHP) à /accueil / thejoeit / public_html / wordpress / wp-content / plugins / ultimate-google-analytics / ultimate_ga.php en ligne 524

avertissement: Utilisation d'une constante user_level non définie - supposé 'user_level' (cela lancera une erreur dans une future version de PHP) à /accueil / thejoeit / public_html / wordpress / wp-content / plugins / ultimate-google-analytics / ultimate_ga.php en ligne 524

avertissement: Utilisation d'une constante user_level non définie - supposé 'user_level' (cela lancera une erreur dans une future version de PHP) à /accueil / thejoeit / public_html / wordpress / wp-content / plugins / ultimate-google-analytics / ultimate_ga.php en ligne 524

Un serveur ftp (avec gui) dans un fichier unique

Aujourd'hui, j'ai posé le problème de démarrer un serveur FTP sur mon ordinateur. Bien (également dans les dépôts) Il existe plusieurs solutions à mon problème, Interfaces graphiques sont rares. Malgré cela, j'ai trouvé un serveur FTP écrit en Python qui comprend également une interface graphique pratique, dans un fichier unique.

Commencez par télécharger ftpserver.py, une version modifiée du logiciel d'origine “pyftplib” (lignes de colle simplement copiés dans un nouveau fichier que nous appellerons “ftpserver.py”). (plus…)


avertissement: Utilisation d'une constante user_level non définie - supposé 'user_level' (cela lancera une erreur dans une future version de PHP) à /accueil / thejoeit / public_html / wordpress / wp-content / plugins / ultimate-google-analytics / ultimate_ga.php en ligne 524

Le meilleur éditeur HTML pour Linux non commerciale

Quiconque a déjà essayé de créer piagne HTML avec Linux, vous serez certainement en conflit avec la absence de logiciel WYSIWYG développé ad hoc pour notre système d'exploitation favori. Heureusement, aujourd'hui, cette “écart” est remplie seulement en partie en raison du développement de certains programmes open source qui tentent de compenser le absence de développement dans Dreamweaver (ou encore des alternatives commerciales) su piattaforma Linux, mais à bien des égards, nous sommes encore loin d'avoir atteint la facilité d'utilisation de Dreamweaver ou similaire.

Aujourd'hui, nous voyons certains des meilleurs logiciels pour la’d'édition WYSIWYG développée nativement pour Linux. Merci le blog distorsion web traduit pour les conseils que je fasse rapport ci-dessous. (plus…)


avertissement: Utilisation d'une constante user_level non définie - supposé 'user_level' (cela lancera une erreur dans une future version de PHP) à /accueil / thejoeit / public_html / wordpress / wp-content / plugins / ultimate-google-analytics / ultimate_ga.php en ligne 524

avertissement: Utilisation d'une constante user_level non définie - supposé 'user_level' (cela lancera une erreur dans une future version de PHP) à /accueil / thejoeit / public_html / wordpress / wp-content / plugins / ultimate-google-analytics / ultimate_ga.php en ligne 524

Montez le FTP distant localement avec “curlftpfs”

Aujourd'hui est un petit conseil pour l'utilisation de la’FTP d'une manière très simple. Curlftps habituellement n'est pas automatiquement installé dans les grandes distributions, même si cela peut être facilement trouvés dans dépôt. Comme toujours, les instructions d'installation sont les habituelles: “yum -y install curlftpfs” à Red Hat, et “apt-get install curlftpfs” à Debian. En outre curlftpfs est un programme La ligne de commande, à ma connaissance, n'a pas encore été créé gui, Malgré cela, l'opération est simple et je ne vais pas entrer dans les explications: (plus…)


avertissement: Utilisation d'une constante user_level non définie - supposé 'user_level' (cela lancera une erreur dans une future version de PHP) à /accueil / thejoeit / public_html / wordpress / wp-content / plugins / ultimate-google-analytics / ultimate_ga.php en ligne 524

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/thejoeit/public_html/wordpress/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524