Warnung: Verwendung der undefinierten Konstanten user_level - angenommen 'user_level' (Dies wird einen Fehler in einer zukünftigen Version von PHP auslösen) in /home / thejoeit / public_html / wordpress / wp-content / plugins / ultimative-google-analyse / ultimative_ga.php online 524

Cookie


Warnung: Verwendung der undefinierten Konstanten user_level - angenommen 'user_level' (Dies wird einen Fehler in einer zukünftigen Version von PHP auslösen) in /home / thejoeit / public_html / wordpress / wp-content / plugins / ultimative-google-analyse / ultimative_ga.php online 524

LAMP: Linux, Apache, MySQL und PHP für die Produktion

Heute sehen wir, wie Sie unser Linux-Box für die Web-Produktion. Was wir brauchen, ist Apache (il Webserver), MySQL (die Datenbank, die die Daten enthalten sind) und PHP (der Dolmetscher für die dynamische Sprache PHP). Diese Konfiguration ist genau das gleiche von den großen Server weltweit angenommen.

Vor einiger Zeit gab es ein wenig’ Verwirrung darüber, welche Version von PHP verwenden. Es war nur php5 veröffentlicht und wurde noch die Version 4, für einige Befehle Abwärtskompatibilität nicht eingehalten wurde und einige Skripte haben aufgehört zu arbeiten. Glücklicherweise php5 zirkulierenden seit geraumer Zeit, und es wird auch die Entwicklung von php4 abgeschlossen. Es wird Probleme mit großen Paketen sein (WordPress, Joomla und Unternehmen). (mehr…)

Von TheJoe, vor

Warnung: Verwendung der undefinierten Konstanten user_level - angenommen 'user_level' (Dies wird einen Fehler in einer zukünftigen Version von PHP auslösen) in /home / thejoeit / public_html / wordpress / wp-content / plugins / ultimative-google-analyse / ultimative_ga.php online 524

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/thejoeit/public_html/wordpress/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524